ZeroEdit "You Must Have SWBF installed" [Solved]

Post everything from general questions, to modding questions, to map WIPs to releases. (SWBF1 only)

Moderator: Moderators

Droid Pilot Assassin
User avatar
Posts: 2003
Joined: Mon Jan 19, 2009 5:58 pm
Projects :: Star Wars Battlefront Legacy

ZeroEdit "You Must Have SWBF installed" [Solved]

Postby ggctuk » Wed Dec 16, 2015 5:49 pm

I have Windows 10 64-bit and am getting this error trying to start ZeroEditor:

Code: Select all
You must have Star Wars: Battlefront installed to use the ZeroEditor


I do have it installed though it is installed to Program Files (x86). Would that affect things?

Master of the Force
User avatar
Posts: 4621
Joined: Sat Sep 19, 2009 11:37 am
Location: Mos Espa (germany)
Projects :: Republic Commando Side Mod

Re: ZeroEdit "You Must Have Star Wars Battlefront installed"

Postby Anakin » Wed Dec 16, 2015 6:10 pm

That should work. I haven't install modtools under win10. I only installed it under win8 and upgraded to win10. So I cannot help you. A solution would be interesting for me as well, since I may reinstall modtools.
Have you tried to add the bf2 path to your path environment variable??

Droid Pilot Assassin
User avatar
Posts: 2003
Joined: Mon Jan 19, 2009 5:58 pm
Projects :: Star Wars Battlefront Legacy

Re: ZeroEdit "You Must Have Star Wars Battlefront installed"

Postby ggctuk » Wed Dec 16, 2015 7:05 pm

Why would I need anything to do wtith BF2 to run the SWBF1 mod tools?

As it so happens, I did find a solution: the BoPC fix works. And I've found that ZeroEditor 100% works on my computer as a result (on Vista, I had to get it to run though 3DAnalyzer)

Master of the Force
User avatar
Posts: 4621
Joined: Sat Sep 19, 2009 11:37 am
Location: Mos Espa (germany)
Projects :: Republic Commando Side Mod

Re: ZeroEdit "You Must Have Star Wars Battlefront installed"

Postby Anakin » Thu Dec 17, 2015 5:54 am

:oops: i opend every new thread/post and haven't noticed that this was in the SWBF1 Forum.

Droid Pilot Assassin
User avatar
Posts: 2003
Joined: Mon Jan 19, 2009 5:58 pm
Projects :: Star Wars Battlefront Legacy

Re: ZeroEdit "You Must Have SWBF installed" [Solved]

Postby ggctuk » Thu Dec 17, 2015 9:13 am

No worries :) I got it figured out in the end. Just need to see if SWBF will run (SWBFII did not until I installed 1.1)

Return to All things SWBF1

Who is online

Users browsing this forum: No registered users and 3 guests