A strange problem, need your help!

In this forum you will find and post information regarding the modding of Star Wars Battlefront 2. DO NOT POST MOD IDEAS/REQUESTS.

Moderator: Moderators

Private First Class
User avatar
Posts: 76
Joined: Fri Jul 19, 2013 11:10 am
Location: Russian Federation
Projects :: Droid Factory Conquest
Games I'm Playing :: SWBF2 SWTOR
xbox live or psn: No gamertag set

A strange problem, need your help!

Postby correctmushroom2013 » Sun Feb 11, 2018 2:33 pm

I downloaded custom side with the AT-XT walker and added it to my map and first got a problem with the animation. The custom side did not have the * .anim file in "munged" folder.

I don't know why author don't knew about this. I created animations.

Problem is this:
MungeLog
Hidden/Spoiler:
ERROR[levelpack atxt.req]:Expecting bracket, but none was found.
File : munged\pc\rep_walk_atxt.lvl.req(1)...

ucft <--
ERROR[levelpack atxt.req]:Expecting bracket, but none was found.
File : munged\pc\rep_walk_atxt.lvl.req(1)...

ucft <--

2 Errors 0 Warnings


BUT:

rep_walk_atxt.req
Hidden/Spoiler:
Code: Select all
ucft
{
   REQN
   {
      "class"
      "rep_walk_atxt"
   }
}


and atxt.req
Hidden/Spoiler:
Code: Select all
ucft
{   
   REQN
   {
      "lvl"
      "rep_walk_atxt"
   }
   REQN
   {
      "model"
      "rep_1st_cockpit_ATXT"
   }
}


It's strange yes? How do you think, what the problem? Of course, I did manual clean already 3 times.

Gametoast Staff
User avatar
Posts: 4957
Joined: Sat Nov 03, 2007 4:55 pm
Location: SoCal, USA
Projects :: Naboo Selton

Re: A strange problem, need your help!

Postby AQT » Sun Feb 11, 2018 3:23 pm

correctmushroom2013 wrote:I created animations.

It is supposed to use the stock AT-ST animation files.

Private First Class
User avatar
Posts: 76
Joined: Fri Jul 19, 2013 11:10 am
Location: Russian Federation
Projects :: Droid Factory Conquest
Games I'm Playing :: SWBF2 SWTOR
xbox live or psn: No gamertag set

Re: A strange problem, need your help!

Postby correctmushroom2013 » Sun Feb 11, 2018 4:27 pm

All correct, I use AT-ST animations. I meant this animations.

Gametoast Staff
User avatar
Posts: 4957
Joined: Sat Nov 03, 2007 4:55 pm
Location: SoCal, USA
Projects :: Naboo Selton

Re: A strange problem, need your help!

Postby AQT » Sun Feb 11, 2018 7:47 pm

Please explain every little detail you did that went into implementing the AT-XT.

Private First Class
User avatar
Posts: 76
Joined: Fri Jul 19, 2013 11:10 am
Location: Russian Federation
Projects :: Droid Factory Conquest
Games I'm Playing :: SWBF2 SWTOR
xbox live or psn: No gamertag set

Re: A strange problem, need your help!

Postby correctmushroom2013 » Mon Feb 12, 2018 9:18 am

I corrected the problem. As it turned out when I munge AT-XT without an animation file, the files will be corrupted, and all attempts would be futile.
I had to create a new map and the AT-XT munge already with the animations file.

I think I created the topic in vain. In that case. Sorry, but I want to ask something important for me.
How I can do access for only one team like in company? Only not the 999 point to unlock.







EDIT: Oh, and one more question, is it possible to remove somehow from the condition of victory in the conquest of the amount of reinforcements.
If reinforcements are becoming 0, I must capture all command posts for victory.

Return to SWBF2 Modding

Who is online

Users browsing this forum: No registered users and 1 guest