Posing glitches when opening an XSI scene file

How to create models in XSI and other 3D applications and make them work in Battlefront 1 & 2. Post models, tips for application usage and share anything XSI, 3DMax, SketchUp, etc.

Moderator: Moderators

1st Warning
User avatar
Posts: 477
Joined: Mon Jul 04, 2016 10:56 pm
Location: STRAYA MATE
Projects :: Yavin Valley of Ruins
Games I'm Playing :: SWBF2

Posing glitches when opening an XSI scene file

Postby SkinnyODST » Tue Apr 25, 2017 5:16 am

There`s this weird thing that happens when I save a scene and open it again. I pose a character and save, then when I open it again some parts aren`t in the same position as when I saved it.
For example:

- This is what I save it as
Hidden/Spoiler:
Image

(Alternate just in case it doesn`t show up): http://media.moddb.com/images/members/4/3508/3507880/bandicam_2017-04-25_19-12-16-867.jpg

- And this is what it looks like when I open the scene file
Hidden/Spoiler:
Image

(Alternate) http://media.moddb.com/images/members/4/3508/3507880/bandicam_2017-04-25_19-12-24-630.jpg

He`s waist gets reverted back to it`s default position. This happens with the arms as well which is why the right arm is pointed out. Does anyone know why this happens and how to fix it?

EDIT: Also when I click somewhere on the animation timeline at the bottom of the screen, lots of joints pop back to a different position and I lose the pose I had

Ancient Force
User avatar
Posts: 1263
Joined: Tue Apr 01, 2008 8:42 am
Location: Germany

Re: Posing glitches when opening an XSI scene file

Postby ANDEWEGET » Sat Apr 29, 2017 5:50 am

You need to set keyframes after posing (the key icon in the bottom bar). I'm not 100% sure but I think it shows yellow if you have unsaved transforms on the current frame.

Return to 3D Modeling & Animation

Who is online

Users browsing this forum: No registered users and 5 guests