crashing problom with campaign

Discussion, progress updates, and downloads for the Dark Times and Rising Son mods.

Moderator: Moderators

Posts: 2
Joined: Thu Dec 29, 2011 11:03 pm
Location: if you knew, a shady band of arminians would have to kill you
Projects :: i cant mod or map for my life
xbox live or psn: No gamertag set

crashing problom with campaign

Postby lazeckvar » Mon Feb 20, 2012 12:57 pm

so i started the galactic conquest campaign, and it worked fine. before hand i tried all the modes and maps in instant action. it worked fine. but now after starting the galactic conquest campain for the mod, i cant do ANYTHING. every time i try a mission, no matter what mode, version or era, it crashes. i cant figure it out. and its done this on 2 computers now, making me shocked that no one else has posted this problem. can someone please help me figure this one out? i checked the readme and it didnt really help, since it didnt have this problom documented.

Return to The Dark Times

Who is online

Users browsing this forum: No registered users and 1 guest